Opened 9 months ago

Closed 9 months ago

#25457 closed defect (not a bug)

Hackers blocked Tor Browser Download

Reported by: Shoshanna Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I downloaded Tor to my freshly installed windows 10 last week but had to wait to receive new charger. When I started up today the Tor refused to connect. I suspected hacking from familiar sources and when I copied the error report
(Output folder: C:\Users\Susan\Desktop\Tor Browser
Output folder: C:\Users\Susan\Desktop\Tor Browser\Browser
Can't write: C:\Users\Susan\Desktop\Tor Browser\Browser\IA2Marshal.dll)
I searched the code and found it may have ransomware applied to the browser.
This is the first time this has happened and I'm not sure where the former download went since I couldn't find it in the apps install section either.
From reading the ransomware info it sounds like they know how to hide applications and overload the computer.
I deleted the app and tried reinstalling but it wont copy.

I detect a serious infection and this is a clean slated install of windows10.

Susan
shoshannabeth@…

Child Tickets

Change History (3)

comment:1 Changed 9 months ago by cypherpunks

I downloaded Tor

From torproject.org?

comment:2 Changed 9 months ago by teor

Priority: ImmediateMedium
Severity: BlockerNormal
Status: newneeds_information

If you downloaded Tor Browser from torproject.org , and you have antivirus software installed, then the antivirus software is probably making a mistake with Tor Browser, and causing the issue.

comment:3 Changed 9 months ago by gk

Resolution: not a bug
Status: needs_informationclosed

Nothing we can do in Tor Browser I think.

Note: See TracTickets for help on using tickets.