Opened 8 months ago

Closed 8 months ago

#25462 closed defect (duplicate)

Tor volunteer's page links to a youtube channel that doesn't exists

Reported by: ggus Owned by:
Priority: Very Low Milestone:
Component: Webpages/Website Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

In the c item of Advocacy section in the page volunteer[1] it links to a youtube channel that doesn't exist[2].

[1] https://www.torproject.org/getinvolved/volunteer#Advocacy
[2] https://www.youtube.com/c/thetorproject

Child Tickets

Change History (1)

comment:1 Changed 8 months ago by cypherpunks

Resolution: duplicate
Status: newclosed

duplicate of #25205

Note: See TracTickets for help on using tickets.