Opened 7 months ago

Closed 5 months ago

#25466 closed defect (user disappeared)

On OSX Installation not completing, stuck on loading screen "Mounting..."

Reported by: uhat Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Critical Keywords:
Cc: mcs Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hey guys,
Uhat-4? here,
Bug on Tor Browser (OSX) because after verifying and waiting, it starts Mounting... and keeps Mounting... and nothing happens.
Thanks,
Stay Safe,
UHAT-4

Child Tickets

Change History (4)

comment:1 Changed 7 months ago by teor

Actual Points: ?
Component: Core TorApplications/Tor Browser
Milestone: Tor: unspecified
Owner: set to tbb-team
Points: ?
Version: Tor: unspecified

comment:2 Changed 7 months ago by mcs

Cc: mcs added
Status: newneeds_information

We have not received this kind of problem report from other people. Can you please provide detailed steps to reproduce the problem?

Be sure to tell us which version of macOS you are trying to install Tor Browser on and which version of Tor Browser you are trying to use, as well as whether a different (possibly older) version does work for you. If you have any antivirus or anti-malware software installed, please tell us about that too.

comment:3 in reply to:  description Changed 6 months ago by Dbryrtfbcbhgf

Replying to uhat:

Hey guys,
Uhat-4? here,
Bug on Tor Browser (OSX) because after verifying and waiting, it starts Mounting... and keeps Mounting... and nothing happens.
Thanks,
Stay Safe,
UHAT-4

Make sure you’re running the latest version of macOS, restart your Mac and try to remount be DMG.

comment:4 Changed 5 months ago by mcs

Resolution: user disappeared
Status: needs_informationclosed

Is this issue resolved? If not, please reopen this ticket and provide the information I requested in comment:2.

Note: See TracTickets for help on using tickets.