Opened 7 months ago

Closed 7 months ago

Last modified 7 months ago

#25468 closed defect (duplicate)

500 Internal Server Error when trying to view per-server download times

Reported by: Vort Owned by: iwakeh
Priority: Medium Milestone:
Component: Metrics/Website Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Steps to reproduce:

  1. Open https://metrics.torproject.org/torperf.html
  2. Select "Source: moria"
  3. Click "Update Graph"

Or just follow link: https://metrics.torproject.org/torperf.png?start=2017-12-12&end=2018-03-12&source=moria&server=public&filesize=50kb

Result: no graph image (because of error).

Child Tickets

Change History (3)

comment:1 Changed 7 months ago by iwakeh

Owner: changed from metrics-team to iwakeh
Status: newaccepted

Thanks for reporting!
The graph is not correctly generated, looking into this.

comment:2 Changed 7 months ago by karsten

Resolution: duplicate
Status: acceptedclosed

The issue is that moria did not perform torperf measurements for a while, so that there's no data to plot. See also #25264. Closing as duplicate. If you have suggestions how to improve this situation, please comment on that other ticket. Thanks!

comment:3 Changed 7 months ago by Vort

karsten, but other servers also shows no data.

Note: See TracTickets for help on using tickets.