Opened 6 months ago

Closed 6 months ago

#25470 closed defect (duplicate)

https://check.torproject.org Atlas link gives me a error

Reported by: Dbryrtfbcbhgf Owned by: metrics-team
Priority: Medium Milestone:
Component: Applications/Tor Check Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

https://check.torproject.org Atlas link gives me a error.
Relay Search has moved**

Relay search has been moved to the Tor Metrics portal. If you have JavaScript enabled, you will be redirected shortly.

Child Tickets

Change History (4)

comment:1 Changed 6 months ago by teor

Component: Webpages/WebsiteMetrics/Relay Search
Owner: set to metrics-team
Resolution: not a bug
Status: newclosed

This is the intended behaviour: the implementer believes it is the only way to reliably carry the query across to relay search, which needs JavaScript anyway.

Edit: spelling

Last edited 6 months ago by teor (previous) (diff)

comment:2 Changed 6 months ago by teor

Component: Metrics/Relay SearchApplications/Tor Check
Resolution: not a bug
Status: closedreopened

Oh, right, but you want check updated? Here's the right component,

comment:3 in reply to:  2 Changed 6 months ago by Dbryrtfbcbhgf

Replying to teor:

Oh, right, but you want check updated? Here's the right component,

Yes, I was referring to Check. Sorry for the confusion teor.

comment:4 Changed 6 months ago by irl

Resolution: duplicate
Status: reopenedclosed

This is a duplicate of #25285 (which also has a patch on it waiting for review).

Note: See TracTickets for help on using tickets.