Opened 5 months ago

Closed 5 months ago

#25518 closed defect (worksforme)

RS fails to display bw graphs for relays where onionoo provides 3_days level and not 1_month level data

Reported by: cypherpunks Owned by: irl
Priority: Medium Milestone:
Component: Metrics/Relay Search Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Child Tickets

Change History (2)

comment:1 Changed 5 months ago by irl

Owner: changed from metrics-team to irl
Status: newaccepted

Moving into my queue. I suspect I know what is happening here.

comment:2 Changed 5 months ago by irl

Resolution: worksforme
Status: acceptedclosed

The thing I thought it would be is actually not something that could cause this, if there is more data than expected then the extra data is just ignored. As this currently looks to be working and I can't reproduce the error, I will close this ticket. If it happens again, then please reopen the ticket. It could have been a transient error in fetching the data and the failure was cached and not retried.

Note: See TracTickets for help on using tickets.