#25567 closed defect (duplicate)

Frequent "Gah. Your tab just crashed" with sandboxed-tor-browser

Reported by: arma Owned by: yawning
Priority: Medium Milestone:
Component: Archived/Tor Browser Sandbox Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Sometimes my sandboxed-tor-browser (running Tor Browser 7.5.2) works ok. But sometimes it gets into a fit of "Gah. Your tab just crashed" failures. When those happen, I get this string of complaints in my stdout:

2018/03/21 09:29:10 firefox: [Parent 3] WARNING: pipe error (88): Connection reset by peer: file /var/tmp/build/firefox-fcaf1340c7f0/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 322
2018/03/21 09:29:10 firefox: [Parent 3] WARNING: pipe error (57): Connection reset by peer: file /var/tmp/build/firefox-fcaf1340c7f0/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 322
2018/03/21 09:29:10 firefox: [Parent 3] WARNING: pipe error (30): Connection reset by peer: file /var/tmp/build/firefox-fcaf1340c7f0/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 322
2018/03/21 09:29:10 firefox: ###!!! [Parent][MessageChannel] Error: (msgtype=0x2C0084,name=PBrowser::Msg_Destroy) Channel error: cannot send/recv
2018/03/21 09:29:10 firefox: ###!!! [Parent][MessageChannel] Error: (msgtype=0x2C0084,name=PBrowser::Msg_Destroy) Channel error: cannot send/recv
2018/03/21 09:29:10 firefox: ###!!! [Parent][MessageChannel] Error: (msgtype=0x2C0084,name=PBrowser::Msg_Destroy) Channel error: cannot send/recv
2018/03/21 09:29:10 firefox: ###!!! [Parent][MessageChannel] Error: (msgtype=0x2C0084,name=PBrowser::Msg_Destroy) Channel error: cannot send/recv
2018/03/21 09:29:10 firefox: ###!!! [Parent][MessageChannel] Error: (msgtype=0x2C0084,name=PBrowser::Msg_Destroy) Channel error: cannot send/recv

Is this just #25540-come-early, or is this a little simple bug that should be found and squashed? :)

Child Tickets

Change History (1)

comment:1 Changed 21 months ago by arma

Resolution: duplicate
Status: newclosed

Closing as duplicate of #25154.

Note: See TracTickets for help on using tickets.