#25606 closed defect (duplicate)

Unable to change master password

Reported by: etienne Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: master password
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

My issue is the same as ticket #13510

except I'm using Tor Browser last available version 7.5.2

Child Tickets

Change History (1)

comment:1 Changed 21 months ago by gk

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team
Resolution: duplicate
Status: newclosed

Yes, #13510 has not been fixed yet. So, this ticket is a duplicate of it.

Note: See TracTickets for help on using tickets.