#25671 closed task (duplicate)

Update Useragent to 60ESR because

Reported by: cypherpunks Owned by: tbb-team
Priority: Immediate Milestone:
Component: Applications/Tor Browser Version:
Severity: Critical Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

many websites think it is old browser. Youtube for example doesn't show their contents until I change useragent to 59 or above.

--
our web browser is:
Firefox 52 on Windows 7
Is your Web browser up to date?
✗ Your web browser is out of date.
Out of date web browsers can have security problems and may cause websites to not work properly.
You have version 52.0, why not upgrade to 59.0.2?
How to upgrade Firefox

Child Tickets

Change History (1)

comment:1 Changed 14 months ago by cypherpunks

Resolution: duplicate
Status: newclosed

The move to FF60esr is on the roadmap of course.

Note: See TracTickets for help on using tickets.