#25731 closed defect (not a bug)

windows hidden service bug

Reported by: Ga15 Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

After updating to 7.5.3 tor fails on starting when HiddenServiceDir "C:\xxx\yyyy\" and HiddenServicePort 80 127.0.0.1:8080 is added to torrc. Log doesn't contain anything.

Child Tickets

Change History (6)

comment:1 in reply to:  description Changed 21 months ago by Ga15

Replying to Ga15:
Tested on win10 and win srv 2016

comment:2 Changed 21 months ago by arma

Priority: HighMedium
Severity: MajorNormal

Did a previous Tor Browser work for this situation? With exactly the same paths?

Do your xxx or yyy have any weird characters in them? (spaces, utf-8 characters, umlauts, etc)

Did anything change in your antivirus or firewall settings? Have you tried turning those off?

comment:3 Changed 21 months ago by teor

Component: - Select a componentApplications/Tor Browser
Milestone: Tor: unspecified
Owner: set to tbb-team
Version: Tor: unspecified

What was the last working Tor Browser version?

comment:4 in reply to:  2 ; Changed 21 months ago by Ga15

Replying to arma:

Did a previous Tor Browser work for this situation? With exactly the same paths?

Yes

Do your xxx or yyy have any weird characters in them? (spaces, utf-8 characters, umlauts, etc)

It had but I have tried one without them.

Did anything change in your antivirus or firewall settings? Have you tried turning those off?

No as I know.
Replying to teor:

What was the last working Tor Browser version?

Sorry I use the hidden service for p2p chat and now I wasn't online for something like month so I don't remember the version.

Can somebody confirm bug? If is it just me I will take deeper look on what changed and then give reply when I found what it was.

Last edited 21 months ago by Ga15 (previous) (diff)

comment:5 in reply to:  4 Changed 20 months ago by gk

Status: newneeds_information

Replying to Ga15:

Replying to arma:

Did a previous Tor Browser work for this situation? With exactly the same paths?

Yes

Do your xxx or yyy have any weird characters in them? (spaces, utf-8 characters, umlauts, etc)

It had but I have tried one without them.

Did anything change in your antivirus or firewall settings? Have you tried turning those off?

No as I know.
Replying to teor:

What was the last working Tor Browser version?

Sorry I use the hidden service for p2p chat and now I wasn't online for something like month so I don't remember the version.

Can somebody confirm bug? If is it just me I will take deeper look on what changed and then give reply when I found what it was.

You are the only one who reported that issue so far. So, if you could have a look that would be neat. Do you know which is the last version that worked? You can find older Tor Browser releases on: https://archive.torproject.org/tor-package-archive/torbrowser.

comment:6 Changed 20 months ago by Ga15

Resolution: not a bug
Status: needs_informationclosed

Okay got back to version where I know it worked so not a bug. I will try to post results when I found what is wrong.

Note: See TracTickets for help on using tickets.