Opened 17 months ago

Closed 17 months ago

Last modified 17 months ago

#25758 closed defect (fixed)

Correction for Proposal 291

Reported by: Dbryrtfbcbhgf Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Normal Keywords: tor-spec, prop291
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Child Tickets

Change History (5)

comment:1 Changed 17 months ago by cypherpunks

MOAR = more intensified :)

By the way it's proposal 291 not 236.

comment:2 Changed 17 months ago by Dbryrtfbcbhgf

Summary: Correction for Proposal 236Correction for Proposal 291

comment:3 in reply to:  1 Changed 17 months ago by Dbryrtfbcbhgf

Replying to cypherpunks:

MOAR = more intensified :)

By the way it's proposal 291 not 236.

The problem is that MOAR is not in any of the major Dictionaries. The only place I could find it was on https://www.urbandictionary.com/define.php?term=moar
And I corrected the title, thanks.

Last edited 17 months ago by Dbryrtfbcbhgf (previous) (diff)

comment:4 Changed 17 months ago by dgoulet

Keywords: tor-spec prop291 added
Resolution: fixed
Status: newclosed

I pushed a fix. I agree that it is a funny word but can be especially confusing for non-English speaker.

comment:5 Changed 17 months ago by nickm

+1. Internet-speak is fun, but the collective intellectual contribution of all non-native English speakers is more important.

Note: See TracTickets for help on using tickets.