Opened 7 months ago

Closed 7 months ago

Last modified 7 months ago

#25800 closed defect (not a bug)

Why are there 2 onion versions of nightlies.tbb.torproject.org/tor-browser-builds/

Reported by: Dbryrtfbcbhgf Owned by:
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Child Tickets

Change History (4)

comment:1 Changed 7 months ago by Dbryrtfbcbhgf

Summary: Why are there 2 onion versions of https://nightlies.tbb.torproject.org/tor-browser-builds/Why are there 2 onion versions of nightlies.tbb.torproject.org/tor-browser-builds/

comment:2 Changed 7 months ago by cypherpunks

Maybe the other is staging, in any case

nightlies.tbb.torproject.org: http://5trpk2y4xzwmxznp.onion/

is the 'right' one as you can see in https://onion.torproject.org/

comment:3 Changed 7 months ago by boklm

Resolution: not a bug
Status: newclosed

f4amtbsowhix7rrf.onion is where the builds are done. 5trpk2y4xzwmxznp.onion is the .onion address of nightlies.tbb.torproject.org which is a mirror, which will be used for updating nightly builds for #18867.

comment:4 Changed 7 months ago by Dbryrtfbcbhgf

Thank you for the explanation boklm.

Note: See TracTickets for help on using tickets.