Opened 7 months ago

Closed 7 months ago

#25811 closed defect (worksforme)

yahoo search is useless and should be removed from the search options

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

issue: using yahoo to search for something

expected result: finding something

actual result: finding nothing

doesn't matter what you search, yahoo always returns "We did not find results for:"

Child Tickets

Attachments (2)

fuckinguseless.png (152.3 KB) - added by cypherpunks 7 months ago.
the most trivial of things you could ever search for
goagain.png (362.8 KB) - added by cypherpunks 7 months ago.
it doesn't even give results to their own trending searches

Download all attachments as: .zip

Change History (6)

Changed 7 months ago by cypherpunks

Attachment: fuckinguseless.png added

the most trivial of things you could ever search for

comment:1 Changed 7 months ago by gk

Resolution: worksforme
Status: newclosed

I have no issues getting proper search results for what you were looking for nor for other stuff. Thus, WORKSFORME.

comment:2 Changed 7 months ago by cypherpunks

Summary: yahoo search is fucking useless and should be removed from the search optionsyahoo search is useless and should be removed from the search options

I don't know why you're angry cypherpunks above but searching for tor browser in https://search.yahoo.com/ works for me and I do get correct results!

Changed 7 months ago by cypherpunks

Attachment: goagain.png added

it doesn't even give results to their own trending searches

comment:3 Changed 7 months ago by cypherpunks

Resolution: worksforme
Status: closedreopened

it does give brief three-result returns on kanye west and maybe some info on him off to the right, but i'm not really searching for kanye west
this is almost as useless as disconnect.us

comment:4 Changed 7 months ago by gk

Resolution: worksforme
Status: reopenedclosed

Yes, I did try Yahoo search from the URL bar and searching for "free tax filing" (without the quotes) gives me again numerous results. FWIW: Your Tor Browser does not seem to work properly as your onion icon is crossed out red. Not sure if that's related to your problems. You could try downloading a clean, new Tor Browser checking whether you can reproduce your issue with it.

Note: See TracTickets for help on using tickets.