#25826 closed defect (worksforme)

Trac error (Unable to get database connection within 0 seconds)

Reported by: cypherpunks Owned by: qbi
Priority: Medium Milestone:
Component: Internal Services/Service - trac Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Trac Error

Unable to get database connection within 0 seconds. (OperationalError: FATAL: remaining connection slots are reserved for non-replication superuser connections)

Child Tickets

Change History (1)

comment:1 Changed 17 months ago by qbi

Resolution: worksforme
Status: newclosed

I can't reproduce the behaviour. Please provide some more information next time.

Note: See TracTickets for help on using tickets.