Opened 15 months ago

Closed 15 months ago

Last modified 13 months ago

#25829 closed defect (fixed)

Make chutney ignore "Valid-After times do not match"

Reported by: teor Owned by:
Priority: Medium Milestone:
Component: Core Tor/Chutney Version:
Severity: Normal Keywords: easy fast-fix
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description (last modified by teor)

We need to ignore this Tor warning in chutney:

Warning: Unable to add signatures to consensus: Valid-After times do not match when adding detached signatures to consensus Number: 2

It's not a bug, it only happens occasionally, and only in tor 0.3.3 and later.

Child Tickets

Change History (3)

comment:1 Changed 15 months ago by teor

Description: modified (diff)

Quote properly

comment:2 Changed 15 months ago by teor

Resolution: fixed
Status: newclosed

Fixed with 3733469 and pushed to master.

comment:3 Changed 13 months ago by teor

Cc: teor@… removed

Remove useless CC

Note: See TracTickets for help on using tickets.