Opened 18 months ago

Closed 18 months ago

Last modified 18 months ago

#25920 closed enhancement (duplicate)

HSFETCH for v3 services

Reported by: atagar Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: #25417 Points:
Reviewer: Sponsor:

Description

Tracking ticket for downloading HS descriptors for v3 services.

21:16 <+asn> parazyd: so i guess the answer is "it's not currently impossible to fetch it using the control port" :/
21:17 <+asn> parazyd: we could in theory implement HSFETCH for v3
21:17 <+asn> parazyd: but it's not really in the roadmap or prioritized
21:17 <+atagar> asn: Maybe we should have a ticket to track v3 HSFETCH? I did a quick search but couldn't find what to point them toward since #20699 is closed.
21:18 <+asn> atagar: agreed

Child Tickets

Change History (3)

comment:1 Changed 18 months ago by teor

Parent ID: #25417

This is a duplicate of #25417,

comment:2 Changed 18 months ago by teor

Resolution: duplicate
Status: newclosed

comment:3 Changed 18 months ago by atagar

Oh damn me. Thanks teor. I tried searching through my email since I thought there was one but couldn't find it.

Note: See TracTickets for help on using tickets.