Opened 18 months ago

Closed 18 months ago

Last modified 17 months ago

#26029 closed defect (duplicate)

onion_extend_cpath

Reported by: whiteshield Owned by:
Priority: Medium Milestone: Tor: 0.3.5.x-final
Component: Core Tor/Tor Version: Tor: 0.3.3.5-rc
Severity: Normal Keywords: tor-windows
Cc: Actual Points:
Parent ID: #25691 Points:
Reviewer: Sponsor:

Description

tor_bug_occurred_(): Bug: circuitbuild.c:2772: onion_extend_cpath: Non-fatal assertion info || client failed. (on Tor 0.3.3.5-rc 81d71f0d41adf0d8)
Bug: Non-fatal assertion info || client failed in onion_extend_cpath at circuitbuild.c:2772. (Stack trace not available) (on Tor 0.3.3.5-rc 81d71f0d41adf0d8)
tor_bug_occurred_(): Bug: circuitbuild.c:2779: onion_extend_cpath: Non-fatal assertion info failed. (on Tor 0.3.3.5-rc 81d71f0d41adf0d8)
Bug: Non-fatal assertion info failed in onion_extend_cpath at circuitbuild.c:2779. (Stack trace not available) (on Tor 0.3.3.5-rc 81d71f0d41adf0d8)

tor_bug_occurred_(): Bug: circuitbuild.c:2390: onion_pick_cpath_exit: Non-fatal assertion !(exit_ei == NULL) failed. (on Tor 0.3.3.5-rc 81d71f0d41adf0d8)
Bug: Non-fatal assertion !(exit_ei == NULL) failed in onion_pick_cpath_exit at circuitbuild.c:2390. (Stack trace not available) (on Tor 0.3.3.5-rc 81d71f0d41adf0d8)

Child Tickets

Change History (2)

comment:1 Changed 18 months ago by nickm

Resolution: duplicate
Status: newclosed

Thanks! This looks like a duplicate of #25691.

comment:2 Changed 17 months ago by teor

Parent ID: #25691
Note: See TracTickets for help on using tickets.