Opened 16 months ago

Closed 10 months ago

Last modified 2 months ago

#26081 closed defect (fixed)

Unusual increase in unique .onion v2 services

Reported by: computerfreak Owned by: metrics-team
Priority: Medium Milestone:
Component: Metrics/Analysis Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Find out what cause the increase from 70 000 unique .onion v2 services to 120 000 in just a few days.

Child Tickets

Change History (4)

Changed 16 months ago by computerfreak

comment:1 Changed 10 months ago by karsten

Resolution: fixed
Status: newclosed

Unfortunately, this is not something we can find out.

The onion service directories reported higher numbers of unique onion service addresses in their statistics than on the days before. We cannot say who published these onion service descriptors, or how these additional 50,000 unique addresses were related.

What we can do is look into possible issues on the statistics evaluation side. I just looked at the underlying aggregated data, and I cannot find anything unusual. I think the number really went up from around 70,000 to around 120,000.

If I had to guess, I'd say that these additional addresses are caused by an application that uses lots of onion services for its operation. It could be that a new application was announced on these days or that an existing application was somehow made more widely known. I doubt that these services are created by a small number of users. But in the end this is just guessing.

Closing, because there's nothing we can do here.

comment:2 Changed 2 months ago by dcf

The count went back to normal around 2018-07-02, then went back to previous high levels between about 2018-07-20 and 2019-05-02.
https://metrics.torproject.org/hidserv-dir-onions-seen.png?start=2018-03-01&end=2019-06-07
link

Note: See TracTickets for help on using tickets.