Opened 2 years ago

Closed 2 years ago

#26084 closed defect (worksforme)

Graph not updating on Tor 0.3.4.0-alpha-dev

Reported by: cypherpunks Owned by: atagar
Priority: Medium Milestone:
Component: Archived/Nyx Version:
Severity: Normal Keywords: graph
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I decided to test out git version of Tor (Tor version 0.3.4.0-alpha-dev (git-382beb93cb4110b2)).

After the upgrade, the nyx graph no longer updates at all. It's all blank. Affects not only the bandwidth graph but it doesn't work on "resources" or "connections" either.

It was working fine on Tor 0.3.3.5-rc.

I have nyx 2.0.4 and Python 2.7.15

Child Tickets

Attachments (1)

nyx2.png (10.2 KB) - added by cypherpunks 2 years ago.

Download all attachments as: .zip

Change History (3)

Changed 2 years ago by cypherpunks

Attachment: nyx2.png added

comment:1 Changed 2 years ago by cypherpunks

Updated to commit aab626405c312a33d521c9ca3729552fd9ccca2e and the problem is gone now. Not sure why though!

comment:2 Changed 2 years ago by atagar

Resolution: worksforme
Status: newclosed

Strange. Glad it now works. Doesn't sound like a problem with Nyx.

Note: See TracTickets for help on using tickets.