Opened 12 months ago

Closed 5 weeks ago

#26154 closed defect (not a bug)

Remove apt-get update from BridgeDB's .travis.yml to avoid SHA1 signature error

Reported by: isis Owned by: phw
Priority: Medium Milestone:
Component: Circumvention/BridgeDB Version:
Severity: Normal Keywords: bridgedb-ci ci
Cc: Actual Points:
Parent ID: Points: .1
Reviewer: Sponsor: Sponsor19

Child Tickets

Change History (5)

comment:1 Changed 4 months ago by gaba

Owner: isis deleted
Sponsor: SponsorMSponsor19

comment:2 Changed 3 months ago by dgoulet

Owner: set to dgoulet

comment:3 Changed 6 weeks ago by phw

Owner: changed from dgoulet to phw

comment:4 Changed 6 weeks ago by phw

Status: assignedneeds_review

I have a fix in my bug26154 branch.

comment:5 Changed 5 weeks ago by phw

Resolution: not a bug
Status: needs_reviewclosed

At a second glance, the error in isis's build was not caused by the "weak digest" problem (which was only a warning), but rather by:

E: Failed to fetch http://mirror.jmu.edu/pub/ubuntu/dists/trusty-updates/universe/i18n/Translation-en  Writing more data than expected (243993 > 243863)

This problem seems to have disappeared, which is good.

A recent build of mine still has the "weak digest" warning, though. Since it's just a warning, it doesn't affect our builds, which is why I'm closing this.

Note: See TracTickets for help on using tickets.