Opened 2 years ago

Closed 9 months ago

#26175 closed enhancement (duplicate)

Support Experimental Tor Browser for Github Provider

Reported by: iry Owned by:
Priority: Low Milestone:
Component: Applications/GetTor Version:
Severity: Minor Keywords:
Cc: ilv, adrelanos@…, cohosh Actual Points:
Parent ID: #28231 Points:
Reviewer: Sponsor:

Description

Could you please upload Experimental Tor Browser to https://github.com/TheTorProject/gettorbrowser ? Since it is considered as the fastest and most convenient way to download Tor Browser in censored area, this would be extremely helpful.

I assume the work has been done with an automation script, so if it is possible to open source it, I will try modifying the script myself and then do a pull request on the GitHub.

Child Tickets

Change History (9)

comment:1 Changed 2 years ago by cypherpunks

I second, there may be some users who want the alpha series since they include new pluggable transports that the stable builds don't have (for now for e.g. snwoflake) and that they are interested in.

comment:2 Changed 2 years ago by ilv

Priority: MediumLow
Severity: NormalMinor
Type: defectenhancement

comment:3 Changed 2 years ago by adrelanos

Cc: adrelanos@… added

comment:4 Changed 2 years ago by traumschule

Parent ID: #8542

Make #8542 parent of orphaned GetTor providers' tickets.

comment:5 Changed 19 months ago by gaba

Parent ID: #8542#28231

Changin the parent to the other ticket (as they were duplicated).

comment:6 Changed 12 months ago by cohosh

Cc: cohosh added

cc'ing cohosh on open GetTor tickets.

comment:7 Changed 12 months ago by gaba

Owner: ilv deleted
Status: newassigned

Removing ilv as onwer of many of the tickets. He can take back the ticket he will work on if he comes back into gettor.

comment:8 Changed 12 months ago by gaba

Status: assignednew

comment:9 Changed 9 months ago by cohosh

Resolution: duplicate
Status: newclosed

Duplicate of #20770

Note: See TracTickets for help on using tickets.