Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#2626 closed defect (duplicate)

Fix consolidate-stats script in Torperf

Reported by: karsten Owned by:
Priority: Medium Milestone:
Component: Metrics/CollecTor Version:
Severity: Keywords: TorPerfIteration20110305
Cc: Actual Points:
Parent ID: Points: 0
Reviewer: Sponsor:

Description

#2551+#2590 broke the consolidate-stats script in Torperf. We should fix that.

Child Tickets

Change History (3)

comment:1 Changed 8 years ago by karsten

Keywords: TorPerfIteration20110305 added
Owner: karsten deleted
Status: newassigned

We should include this task in the current Torperf iteration, because we broke this in #2551/#2590.

comment:2 Changed 8 years ago by karsten

Resolution: duplicate
Status: assignedclosed

Duplicate of #2618.

comment:3 Changed 8 years ago by dchasteen

Points: 0

Dupe. Set to 0 points.

Note: See TracTickets for help on using tickets.