#26260 closed defect (invalid)

After 'New Identity' when I press the onion button I don't get the nice graph with the countries of the connection

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-torbutton, tbb-newnym
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Reproduced in Tails and Debian with TBB.

Steps to reproduce:

  • Start Tor Browser
  • Click on the Onion button -> Nice graph is shown with the different nodes the connection is going through
  • Select New Identity
  • Click onion again

No more pretty graphs

Child Tickets

Change History (6)

comment:1 Changed 16 months ago by gk

Component: - Select a componentApplications/Tor Browser
Keywords: tbb-torbutton tbb-newnym added; new identity onion button browser removed
Owner: set to tbb-team
Status: newneeds_information

Could you give us exact steps to reproduce your problem? Note that it is intentional that you are seeing no "nice graph" immediately after a New Identity, because when doing so you are not on a website and thus, there can't be a circuit visible that you have used to reach that website. Not sure if that's actually your problem.

comment:2 Changed 16 months ago by cypherpunks

I mean that after pressing the button, I dont get a nice graph in any new page...

comment:3 Changed 16 months ago by cypherpunks

Reproduced in

  • TBB 7.5.4 (based on Mozilla Firefox 52.8.0) (64-bit) in Tails 3.7
  • TBB 7.5.4 in Debian Stretch

comment:4 Changed 16 months ago by cypherpunks

Status: needs_informationnew

comment:5 in reply to:  description Changed 16 months ago by cypherpunks

Replying to cypherpunks:

Reproduced in Tails and Debian with TBB.

Actually, I didn't tested thoroughly, and in Debian this is not happening after I change webpage.

It seems to be a Tails-only problem, so this is now https://labs.riseup.net/code/issues/15631

comment:6 Changed 16 months ago by cypherpunks

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.