Opened 19 months ago

Closed 19 months ago

Last modified 19 months ago

#26266 closed defect (duplicate)

TOR BROWSER PRIVATE MODE == Useless, no cookies handled, BULLSHIT

Reported by: fuckthisfuckingtrac Owned by: tbb-team
Priority: Immediate Milestone:
Component: Applications/Tor Browser Version:
Severity: Blocker Keywords:
Cc: Actual Points:
Parent ID: #10353 Points:
Reviewer: Sponsor:

Description

I have to massive critic this trac here. Registering? tor? anonymity?

This fucking captcha do not work, I sat 5 minutes to come over this bullshit. What do I wrong? should I type 5 or five, you admins are somewhat dull, no user friendly interface. What grandmother project uses trac tdoay? Tor Project? ... WTF

You make it really hard to BUG report!!

In Private Mode NO, Absolute NO plugin extension for cookie handling is supported. If you open a new private window this window uses the same cookies as all other private windows - and comes better: You cant delete them! Only close the browser and restart WTF? You guys use ur brain?

THIS IS A BUG!! For the Tor Browser this is a massive BUG. You let unexperienced users in believe, that there are no cookies, becaus CM of FF do not show anything in private mode. This is damn useless and from my opinion, this is manipulation, this project is undermined or something.

This problem must be solved, or Tor Browser and basic configuration could be understood to be extra build tracking users activity -> in this configuration Tor Browser only hide the fact that you are traced!

Bullshit, Iam angry because I sat hours over this problem, and now You will tell me its a feature. NO. For Tor Browser this cant be. Its against the principle, do you realice that?

Move this ticket wherever you want, I cant with this tracshit.

Thanks

Child Tickets

Change History (6)

comment:1 Changed 19 months ago by teor

Milestone: Tor: unspecified
Version: Tor: unspecified

comment:2 Changed 19 months ago by cypherpunks

Duplicate of #10353

comment:3 Changed 19 months ago by teor

Parent ID: #10353
Resolution: duplicate
Status: newclosed

comment:4 Changed 19 months ago by cypherpunks

Parent ID: #10353

You make it really hard to BUG report!!

Use multi-user account cypherpunks.

You cant delete them! Only close the browser and restart WTF? You guys use ur brain?

Use New Identity

Iam angry because I sat hours over this problem

Search, learn, read. Then post.

Thanks

Sign CoC

comment:5 Changed 19 months ago by teor

Parent ID: #10353

comment:6 Changed 19 months ago by cypherpunks

Oops.

Note: See TracTickets for help on using tickets.