#26313 closed enhancement (not a bug)

Recommend exits to use Cloudflare's Onion Service for their DNS resolver (1.1.1.1)?

Reported by: cypherpunks Owned by: Nusenu
Priority: Medium Milestone:
Component: Community/Relays Version:
Severity: Normal Keywords:
Cc: nusenu Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Child Tickets

Change History (3)

comment:1 Changed 21 months ago by cypherpunks

https://dns4torpnlfs2ifuz2s2yf3fc7rdmsbhm6rw75euj35pac6ap25zgqad.onion

comment:2 Changed 21 months ago by cypherpunks

Still not sure if this is a good idea. Maybe it's a bad idea actually (Cloudflare gets to record all DNS requests made through Tor--very valuable data).

comment:3 Changed 21 months ago by cypherpunks

Resolution: not a bug
Status: newclosed

this is primarily supposed to be used by tor clients not by relays, so the relay guide would be the wrong place for this.

Note: See TracTickets for help on using tickets.