Opened 9 years ago

Closed 8 years ago

Last modified 7 years ago

#2632 closed defect (user disappeared)

Download Stops Midway with TOR Enabled

Reported by: chicagoboyrn1 Owned by:
Priority: Medium Milestone: Tor: unspecified
Component: Core Tor/Tor Version: Vidalia 0.2.10
Severity: Keywords: tor-client
Cc: pwl_boy_1971@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Please help me. I am desperate. I did search first for a similar problems i have before posting this message. I found one but did not help me.

I try to download a video (240 mb size) connected to a file host (fileserver)with TOR ENABLED. Download starts perfectly OK but stops within a few minutes. I unchecked POLIPO- a possible solution i found when i did a search here on the forum. Still it did not download. No message error is given. Just that downloading comes to a complete stops or freeze.

I use Mozilla Firefox, even disabled antivirus temporarily.

When i use google chrome with Tor Disabled- it downloads perfectly.

I use Vidalia 0.2.10

Please help me. Thank you so much.

Child Tickets

Change History (7)

comment:1 Changed 9 years ago by chicagoboyrn1

Cc: pwl_boy_1971@… added

By the way i use Windows Vista as OS.

comment:2 Changed 8 years ago by nickm

Component: - Select a componentTor Client

comment:3 Changed 8 years ago by nickm

Milestone: Tor: unspecified
Status: newneeds_information

Anybody got any great ideas here? The best I can come up with are workarounds, like using a downloading method that supports resumption.

comment:4 Changed 8 years ago by Sebastian

I suspect this is fixed with the latest TBB where we more thoroughly removed polipo

comment:5 Changed 8 years ago by rransom

Resolution: user disappeared
Status: needs_informationclosed

comment:6 Changed 7 years ago by nickm

Keywords: tor-client added

comment:7 Changed 7 years ago by nickm

Component: Tor ClientTor
Note: See TracTickets for help on using tickets.