Opened 2 months ago

Closed 2 months ago

#26344 closed defect (duplicate)

Comments on blog posts are not shown when they are on later pages

Reported by: gk Owned by: hiro
Priority: High Milestone:
Component: Webpages/Blog Version:
Severity: Major Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Try e.g. to read https://blog.torproject.org/comment/275609#comment-275609. Opening that comment does not work for me, only the first page of comments are shown and it is not possible to move forward or backward when clicking either on the "Previous"/"Next" items or selecting a page number directly.

This makes it very hard to deal with comments and show them on our blog.

Child Tickets

Change History (2)

comment:1 Changed 2 months ago by gk

Severity: NormalMajor

comment:2 Changed 2 months ago by cypherpunks

Resolution: duplicate
Status: newclosed

Duplicate of #26209.

Note: See TracTickets for help on using tickets.