#26363 closed defect (fixed)

Don't use old mar-tools after the watershed for generating 64bit Tor Browser MAR files for Windows

Reported by: gk Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: ff60-esr
Cc: boklm Actual Points:
Parent ID: #26050 Points:
Reviewer: Sponsor:

Description

As a workaround for #24477 we are donwloading and using the mar-tools from Tor Browser 7.5a7 for generating MAR files during the bundling step for 64-bit Windows.

We need to use newer mar-tools, however, once we are beyond the watershed.

Child Tickets

Change History (3)

comment:1 Changed 15 months ago by gk

I hope sukhbir can work on the root cause for this bug soon, which is #23561, which would solve this bug, too.

Last edited 15 months ago by gk (previous) (diff)

comment:2 Changed 15 months ago by sukhbir

#23561 has a branch for review which enables us to build this in a 64bit container.

comment:3 Changed 15 months ago by boklm

Resolution: fixed
Status: newclosed

#23561 is now fixed, which should fix this issue too.

Note: See TracTickets for help on using tickets.