Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#2637 closed defect (not a bug)

Keep getting clock error

Reported by: robdotcom71 Owned by:
Priority: High Milestone:
Component: Core Tor/Tor Version: Tor: 0.2.2.24-alpha
Severity: Keywords: tor-client
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Error message: Your Computer's Clock is Potentially Incorrect - Tor has determined that your computer's clock may be set to 2541 seconds in the future compared to the source "DIRSERV:91.121.108.41:9001". If your clock is not correct, Tor will not be able to function. Please verify your computer displays the correct time.

Is there a fix for this? I regularly check my pc clock against a internet time server, but it still happens....

Child Tickets

Change History (5)

comment:1 Changed 8 years ago by olze

Priority: normalmajor
Version: Vidalia 0.2.10Tor: 0.2.2.24-alpha

same problem here with 0.2.2.24-alpha(git-c111adb5fe757ea9)
clock is 100% ok
"computers clock may be set to 2591992 seconds in the future..."
DIRSERV:194.109.206.212:443

comment:2 Changed 8 years ago by nickm

Component: - Select a componentTor Client

(Ugh, looks like this one slipped through the cracks because no component was set.)

It really means what it says, I'm afraid. The next time it happens, double-check your time zone and clock skew?

olze: It looks like you are a month off?

comment:3 Changed 8 years ago by nickm

Resolution: not a bug
Status: newclosed

comment:4 Changed 7 years ago by nickm

Keywords: tor-client added

comment:5 Changed 7 years ago by nickm

Component: Tor ClientTor
Note: See TracTickets for help on using tickets.