Opened 8 years ago

Closed 8 years ago

#2642 closed defect (not a bug)

tor status sites (https://-sites) - unknown sertification centre

Reported by: toruser11 Owned by: phobos
Priority: High Milestone:
Component: Webpages/Website Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

no valid sertificats from tor status sites: Kradense, kgprog, blutmagie (ssl-connections): unknown sertification centre.

Xenobite (https://torstat.xenobite.eu/index.php) - all good, but my tor server (0 day activity) no visible.

Child Tickets

Change History (1)

comment:1 Changed 8 years ago by phobos

Resolution: not a bug
Status: newclosed

We don't run these sites, you should contact their admins.

Note: See TracTickets for help on using tickets.