Opened 2 years ago

Closed 7 months ago

#26443 closed defect (not a bug)

Tor not working for certain hosts!

Reported by: shark.fin Owned by: alison
Priority: Medium Milestone:
Component: Community/Outreach Version:
Severity: Major Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hello,
To begin with, my heartfelt, boatloads of "Thank you" for having this wonderful solution for browsing safely & anonymously on the internet!!! It is such a blessing!!**

Coming to the issue I've been facing: It's related to downloading files from certain hosts. I'm listing the major ones below. The trouble is these hosts keep giving errors like "Invalid IP", "Wrong IP", "error 404", etc. while I try to download a file from there.
Firstly, they have multiple captcha rounds and after passing through them (takes multiple attempts) when I finally get to the download, I keep getting one of the above errors. This happens even when I change the IP multiple times. Also, there is no way I can avoid these hosts as they are very popular and many files are hosted only there.

Hosts with which I almost always face issues while downloading a file:
https://userscloud.com
https://uploadocean.com
https://douploads.com
https://upload4earn.org
https://www.file-upload.com
https://rapidgator.net

Regarding my Tor browser setting, I use the default settings. No changes made by me at all.
My OS is Windows 7.

Other hosts like zippyshare etc. work very well on Tor. It's only with the above hosts that I find a problem.

Please help resolve this issue of download from the above listed hosts. It will be a BIG help!

Thank you again for everything!!!

Child Tickets

Change History (3)

comment:1 Changed 2 years ago by rl1987

Component: Core TorCommunity/Outreach
Owner: set to alison

comment:2 Changed 2 years ago by cypherpunks

Just tried, they all load up without captchas except for one. Also it's a problem with them, not with us.

comment:3 Changed 7 months ago by arma

Resolution: not a bug
Status: newclosed

Yep, I'm going to close this ticket: these sites might be handling Tor users differently, or they might just have IP address interaction limits. But there is nothing that Tor Browser should change.

Note: See TracTickets for help on using tickets.