#26458 closed defect (duplicate)

Even more locales for Tor Browser

Reported by: arthuredelstein Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: mcs, brade Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

In #20628 we added bn-BD, da, he, sv, zh-TW. We have still more languages for which Tor Browser translations are complete:

https://torpat.ch/locales

Let's add some more when we feel satisfied that the first batch are working properly.

Child Tickets

Change History (4)

comment:1 Changed 16 months ago by gk

I actually had to remove bn-BD again as there is an XML entity error in browser.xul (1404:3) related to appMenu-iüdate-available-notification. I did not figure out in the little time I had why this only affects bn-BD nor how to route around it. But I removed the locale in commit bff4fd1fe7a4e1f105973e9af217b8fefc3db392 from master in tor-browser-build.

comment:2 Changed 16 months ago by gk

Cc: mcs brade added

comment:3 in reply to:  1 Changed 16 months ago by arthuredelstein

Replying to gk:

I actually had to remove bn-BD again as there is an XML entity error in browser.xul (1404:3) related to appMenu-iüdate-available-notification. I did not figure out in the little time I had why this only affects bn-BD nor how to route around it. But I removed the locale in commit bff4fd1fe7a4e1f105973e9af217b8fefc3db392 from master in tor-browser-build.

I opened #26498 to investigate this.

comment:4 Changed 14 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #27129.

Note: See TracTickets for help on using tickets.