Opened 16 months ago

Closed 6 weeks ago

#26505 closed defect (not a bug)

"Prevent accessibility services from accessing your browser" should = true

Reported by: Dbryrtfbcbhgf Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: ff60-esr
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

TorBrowser 8a9 should have "Prevent accessibility services from accessing your browser" setting set as true , information in that setting https://support.mozilla.org/en-US/kb/accessibility-services.
Tested on macOS

Child Tickets

Change History (7)

comment:1 Changed 16 months ago by Dbryrtfbcbhgf

Version: tbb-nightly (based on Mozilla Firefox 60.1.0esr) (64-bit)

comment:2 Changed 16 months ago by gk

Keywords: ff60-esr added

comment:3 Changed 13 months ago by traumschule

comment:5 Changed 7 weeks ago by pospeselr

So assuming we disable accessibility services by default, how will our visually impaired users use Tor Browser?

comment:6 Changed 6 weeks ago by cypherpunks

Ask this UX question to Mozilla. But it's better than having tickets like #31681.

comment:7 Changed 6 weeks ago by pospeselr

Resolution: not a bug
Status: newclosed

Yeah preventing visually impaired people from using Tor Browser seems like a bad choice. As cypherpunks suggested, better to file a UX bug with Mozilla so they can work out how to do this properly.

Note: See TracTickets for help on using tickets.