#26577 closed defect (duplicate)

check.tp.o thinks Tor Browser 8.x user agent isn't Tor Browser

Reported by: arma Owned by: arlolra
Priority: Medium Milestone:
Component: Applications/Tor Check Version:
Severity: Normal Keywords:
Cc: gk, sysrqb Actual Points:
Parent ID: #26566 Points:
Reviewer: Sponsor:

Description

If you go to check.torproject.org with the new Tor Browser 8.x alpha, you get told "Congratulations. This browser is configured to use Tor. However, it does not appear to be Tor Browser."

I assume this is because check has a list of user-agents that it thinks are Tor Browser, and this new one isn't on the list?

Child Tickets

Change History (2)

comment:1 Changed 15 months ago by arma

Cc: sysrqb added

And cc'ing Sir Matt too, since I see from
https://gitweb.torproject.org/check.git/commit/?id=aa25675a220bc91104fd887216d09314ca26c822
that he did a user agent commit to check in March.

comment:2 Changed 15 months ago by boklm

Parent ID: #26566
Resolution: duplicate
Status: newclosed

It seems to be a duplicate of #26566.

Note: See TracTickets for help on using tickets.