#26589 closed defect (duplicate)

Tor Browser 8.0a9 will not start on Ubuntu 17.10.

Reported by: cypherpunks Owned by: tbb-team
Priority: Very High Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: ff60-esr
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Beginning with version 8.0a9 when attempting to launch Tor Browser on Ubuntu 17.10 Tor Browser will exit immediately without displaying any error messages.

Child Tickets

Change History (4)

comment:1 Changed 10 months ago by gk

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team
Status: newneeds_information

What error message do you get if you start Tor Browser in your terminal with ./start-tor-browser.desktop --debug (after you changed into your tor-browser_$LANG directory)

comment:2 Changed 10 months ago by cypherpunks

Launching './Browser/start-tor-browser --detach --debug'...
XPCOMGlueLoad error for file /home/user/tor-browser_en-US/Browser/libmozgtk.so:
/home/user/tor-browser_en-US/Browser/TorBrowser/Tor/libstdc++.so.6: version `CXXABI_1.3.11' not found (required by /usr/lib/x86_64-linux-gnu/libmirclient.so.9)
Couldn't load XPCOM.

comment:3 Changed 10 months ago by cypherpunks

Status: needs_informationnew

comment:4 Changed 10 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #25485.

Note: See TracTickets for help on using tickets.