Opened 12 months ago

Closed 7 months ago

Last modified 6 months ago

#26633 closed task (fixed)

Solve histogram issues for WTF-Pad

Reported by: nickm Owned by:
Priority: Medium Milestone: Tor: 0.4.0.x-final
Component: Core Tor/Tor Version:
Severity: Normal Keywords: 035-roadmap-master, 035-triaged-in-20180711
Cc: mikeperry Actual Points: 10
Parent ID: #28632 Points: 15
Reviewer: Sponsor: Sponsor2

Description

This is a roadmap item for 0.3.5. In our roadmap, it refers to #7068, but I don't think that's right; perhaps #7028 was intended?

Child Tickets

Change History (7)

comment:1 Changed 12 months ago by nickm

Keywords: 035-triaged-in-20180711 added

comment:2 Changed 10 months ago by nickm

Component: Core TorCore Tor/Tor

comment:3 Changed 10 months ago by nickm

Milestone: Tor: 0.3.5.x-finalTor: 0.3.6.x-final

Defer remaining wtf-pad tickets from 0.3.5 to 0.3.6

comment:4 Changed 8 months ago by nickm

Milestone: Tor: 0.3.6.x-finalTor: 0.4.0.x-final

Tor 0.3.6.x has been renamed to 0.4.0.x.

comment:5 Changed 7 months ago by asn

Parent ID: #28632

Is there anything else to do here?

comment:6 Changed 7 months ago by asn

Resolution: fixed
Status: newclosed

Closing this as histograms have been pretty specified by now.

comment:7 Changed 6 months ago by gaba

Actual Points: 10
Points: 15
Note: See TracTickets for help on using tickets.