Opened 2 weeks ago

Closed 2 weeks ago

#26661 closed defect (duplicate)

snowflake.bamsoftware.com is down?

Reported by: cypherpunks Owned by:
Priority: Medium Milestone:
Component: Obfuscation/Snowflake Version:
Severity: Normal Keywords:
Cc: dcf, arlolra Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

2018/07/06 04:58:45 error dialing relay: websocket.Dial wss://snowflake.bamsoftware.com/?client_ip=207.226.244.123: dial tcp [2a00:c6c0:0:151:4:8f94:69f5:7c01]:443: connect: connection refused

Child Tickets

Change History (3)

comment:1 Changed 2 weeks ago by dcf

Resolution: fixed
Status: newclosed

Thanks for reporting this. The problem was that the disk was full, mainly of log lines saying broker returns: 504. For now, I compressed the logs to make room, but we'll have to do rotation or less logging in the future. (Cf. #21304)

comment:2 Changed 2 weeks ago by cypherpunks

Resolution: fixed
Status: closedreopened

comment:3 Changed 2 weeks ago by cypherpunks

Resolution: duplicate
Status: reopenedclosed

Duplicate of #26652.

Note: See TracTickets for help on using tickets.