Opened 2 months ago

Closed 2 months ago

#26788 closed defect (duplicate)

make distcheck sometimes leaves the core directory behind

Reported by: teor Owned by:
Priority: Medium Milestone: Tor: 0.3.5.x-final
Component: Core Tor/Tor Version:
Severity: Normal Keywords: 035-must, regression, tor-build
Cc: Actual Points:
Parent ID: #26787 Points:
Reviewer: Sponsor:

Child Tickets

Change History (2)

comment:1 Changed 2 months ago by nickm

See #26787 as well. Duplicate?

Also, is this the src/core directory, or is this a coredump file?

comment:2 Changed 2 months ago by teor

Parent ID: #26787
Resolution: duplicate
Status: newclosed

It's a core file, because the find script only looks for files.
So it's a duplicate of #26787.

Note: See TracTickets for help on using tickets.