Opened 14 months ago

Closed 14 months ago

Last modified 14 months ago

#26814 closed defect (not a bug)

tor won't start on windows 10

Reported by: Grabler Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Critical Keywords: startup
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

tor won't run on my windows 10 pc, hp
I had it running a few weeks ago. I had to reset windows.
I am trying to install tor now, version 7.5.6
I use firefox as my regular browser
I get the error msg:
"The application was unable to start correctly (0xc0000022)
Click OK to close the application"
I tried rebooting, permissions, nothing works
I checked the wiki and blog, the issue was not addressed.
I checked stack exchange, no help.
I turned off my anti virus, web root, no help
disabled MS Onedrive startup
looked at mailing list, no help
looked at tor bug tracker site
nothing helps
any ideas?
thanks,
Glenn

Child Tickets

Change History (6)

comment:1 Changed 14 months ago by dgoulet

Component: Core TorApplications/Tor Browser
Owner: set to tbb-team

comment:2 Changed 14 months ago by mcs

Status: newneeds_information

I am not familiar with this specific problem, but you can find some potentially helpful advice here:

https://support.mozilla.org/en-US/questions/1140218

(since Tor Browser is based on Firefox, the advice there should be applicable).

Some things to try:

  • Completely remove Tor Browser and install a new copy. Maybe you already did that if you reinstalled Windows 10 though.
  • Double check that your anti-malware/anti-virus software is not interfering with Tor Browser. You may need to completely uninstall that kind of software and then reboot Windows to be sure it is not interfering.
  • Install a copy of Firefox ESR 52.9.0 and see if you encounter the same problem.
  • Try starting Tor Browser as Administrator (this is not recommended as a long term solution though).

comment:3 Changed 14 months ago by Grabler

Thanks for the reply mcs!
I tried all your advice--new tor install, new firefox install
got error msg: cant load xpcom
i'm about to give up for now
besides i got epic browser, nice new version
thanks again
glenn

comment:4 Changed 14 months ago by mcs

Resolution: not a bug
Status: needs_informationclosed

Closing as "not a bug" because we don't have enough information to determine if this is a bug in Tor Browser. Grabler, if you want more help later please start here: https://www.torproject.org/about/contact.html.en#support (the #tor IRC channel can be a good place to go for interactive help).

comment:6 Changed 14 months ago by arma

Yes, this definitely sounds like a webroot issue.

Note: See TracTickets for help on using tickets.