#26867 closed defect (duplicate)

Delete the ticket26223 branch in git.torproject.org/tor.git

Reported by: teor Owned by: nickm
Priority: Medium Milestone: Tor: 0.3.5.x-final
Component: Core Tor/Tor Version:
Severity: Normal Keywords:
Cc: nickm Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi nickm,

It looks like you accidentally pushed ticket26223 to the canonical tor.git:
https://gitweb.torproject.org/tor.git/log/?h=ticket26223

We should check if it disappears from github once it's deleted. If not, I can delete it there.

Child Tickets

Change History (1)

comment:1 Changed 17 months ago by nickm

Resolution: duplicate
Status: assignedclosed

Duplicate of #26735 ?

Note: See TracTickets for help on using tickets.