Opened 10 months ago

Closed 9 months ago

#26968 closed defect (duplicate)

Dragging tor browser bundle icon on windows 10 start menu uses firefox icon

Reported by: spaceship9876 Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

If i drag the tor browser bundle from the start menu list in windows 10 to the shortcut section of the start menu it changes to the firefox icon. This has happened for the past few months of updates of tor browser bundle stable. This also happens with the alpha version of tor browser bundle which uses firefox 60 ESR. Attached is a screenshot. Please fix this bug, kind regards.

Child Tickets

Attachments (1)

tor.png (503.9 KB) - added by spaceship9876 10 months ago.

Download all attachments as: .zip

Change History (7)

Changed 10 months ago by spaceship9876

Attachment: tor.png added

comment:1 Changed 10 months ago by ProTipGuyFWIWWeLoveARMA

For the ESR 60 based Tor Browser it has been fixed, see: #26519. The bug will no longer be found in the next alpha which should be coming in the next week or so.

teor: We can no longer modify tickets to rectify trivial things such as inappropriate components, versions, keyword, ... Please kindly bring the previous permissions to let us make your triage and cleanup work easier (I can no longer close HTTPS-E bugs for example to clean them up).

comment:2 Changed 10 months ago by rl1987

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team

comment:3 Changed 9 months ago by gk

Resolution: fixed
Status: newclosed
Version: Tor: 0.3.3.9

Closing as fixed. Please reopen if that's not the case for you (testing with the most recent alpha (see: https://www.torproject.org/projects/torbrowser.html.en#downloads-alpha)).

comment:4 Changed 9 months ago by spaceship9876

this bug is still present in a10 although that could possibly be because you messed up a10 as it keep trying to re-download it so i manually changed the 2 settings in about:config to stop that.

comment:5 Changed 9 months ago by spaceship9876

Resolution: fixed
Status: closedreopened

comment:6 Changed 9 months ago by gk

Resolution: duplicate
Status: reopenedclosed

Thanks, I think we can close this as a duplicate of #22654.

Note: See TracTickets for help on using tickets.