Opened 17 months ago

Closed 17 months ago

Last modified 17 months ago

#27001 closed enhancement (duplicate)

update 'wiki/TorRelayGuide/OpenBSD'

Reported by: egypcio Owned by: Nusenu
Priority: Medium Milestone:
Component: Community/Relays Version:
Severity: Normal Keywords: bsd openbsd tdp torbsd
Cc: ggus, gman999, nusenu Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

suggestion to be used as 'wiki/TorRelayGuide/OpenBSD'
steps from https://wiki.torbsd.org/doku.php?id=pt:guides_basic_relay_config

Child Tickets

Attachments (1)

wiki_TorRelayGuide_OpenBSD.txt (581 bytes) - added by egypcio 17 months ago.
wiki/TorRelayGuide/OpenBSD

Download all attachments as: .zip

Change History (3)

Changed 17 months ago by egypcio

wiki/TorRelayGuide/OpenBSD

comment:1 Changed 17 months ago by nusenu

Resolution: duplicate
Status: newclosed

lets not have multiple tickets about the same item

duplicate of #26619

comment:2 Changed 17 months ago by egypcio

thank you for having an eye on this. appreciated.

I moved the file to #26619 anyway (the ticket that introduced the wiki page);
#27001 was created as an effort to improve #26619 - didn't see it as duplicate though.

Note: See TracTickets for help on using tickets.