#27021 closed defect (duplicate)

do not take self advertised bandwidth into account

Reported by: toralf Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

  1. It might result a long-term up and down of relay bw. Imageing a case, where for some reason a relay reports a lower traffic. It will get a lower weigth which yields into lower traffic and so on.
  1. It invites people to manipulate the weight of their relays.

BTW: In IRC there are hints and tipps flying around how and where to change the Tor source code to manipulate the transferred traffic.

Child Tickets

Change History (1)

comment:1 Changed 16 months ago by arma

Resolution: duplicate
Status: newclosed

Closing as a duplicate of #17810, per discussion with toralf and pastly

Note: See TracTickets for help on using tickets.