#27036 closed defect (not a bug)

Unable to connect to 95% of the URL's I try

Reported by: Arizona2018 Owned by: phoul
Priority: Medium Milestone:
Component: Community/Tor Support Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hello Help Desk,

After I open the Tor Browser, I go to The Hidden Wiki to find sites. I click on the blue words and I can reach the site. When I try to go to a deep web link, using the URL that starts with http://, 95% of the time I receive this error message:

The connection has timed out

The server at lovezspamopfiqul.onion is taking too long to respond.

The site could be temporarily unavailable or too busy. Try again in a few moments.

When I try again, I get the same message. I made the Tor exception in the firewall on my computer and I'm using a VPN. What do I need to do to be able to access more of the Dark Web? PLease explain why I can only access Hidden Wiki sites and not other URL's.

Thank you,
Arizona

Child Tickets

Change History (2)

comment:1 Changed 15 months ago by rl1987

Component: - Select a componentCommunity/Tor Support
Owner: set to phoul
Priority: Very HighMedium

comment:2 Changed 11 months ago by traumschule

Resolution: not a bug
Status: newclosed

It is normal that onion services go offline sometimes. Closing this as NOTABUG. Please see https://tb-manual.torproject.org/en-US/ if you still have connectivity issues.

Note: See TracTickets for help on using tickets.