#27038 closed enhancement (duplicate)

Green Lock for .onion websites

Reported by: joeyyy589 Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hello,

It would be good to have a green lock in the address for .onion websites, as is the case for HTTPS, otherwise .onion websites intuitively look sketchy and insecure in the mind of users.

One possible idea could be to use a different color to differentiate them from HTTPS. Blue or black could be appropriate.

Child Tickets

Change History (4)

comment:1 Changed 11 months ago by rl1987

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team

comment:2 Changed 11 months ago by sysrqb

Status: newneeds_information

You might be interested in #23247. That is already available in the alpha release. Please close if you consider this a duplicate.

comment:3 Changed 11 months ago by joeyyy589

Thanks for the swift review, #23247 is indeed exactly the type of thing that I had in mind. Can you please assist me to close this ticket, cannot find the button.

Many thanks

comment:4 Changed 11 months ago by mcs

Resolution: duplicate
Status: needs_informationclosed

Resolved as a duplicate of #23247.

Note: See TracTickets for help on using tickets.