#27041 closed defect (duplicate)

Relay Search shows "no data available" for all time periods

Reported by: Ralph Owned by: hiro
Priority: Medium Milestone:
Component: Webpages/Webtools Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

For the following family of relays that have been running between 100 days and 2 years, Relay Search shows the "no data available" placeholder for all time periods:

0C3D5E19E3C75B505C8ACD26F89DCA2DF970553E
790910748A9B5F0EB455273FF42A0DFA3E7ACDD3
4488EEA8CA1674020D9FCC2A176E1FDB9606F0B3

I checked a few other random nodes and see the same "no data available" problem.

Child Tickets

Change History (1)

comment:1 Changed 11 months ago by nusenu

Resolution: duplicate
Status: newclosed

duplicate of #27039

Note: See TracTickets for help on using tickets.