Opened 6 months ago

Closed 6 months ago

#27043 closed defect (duplicate)

Relay Search should not claim recommended_version is false when onionoo makes no statement about it

Reported by: nusenu Owned by: metrics-team
Priority: High Milestone:
Component: Metrics/Relay Search Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Relay Search apparently shows the "Not Recommended" warning even if onionoo does not include the recommended_version field (#27042).

Child Tickets

Change History (1)

comment:1 Changed 6 months ago by nusenu

Resolution: duplicate
Status: newclosed

closed as a duplicate of #27042

Note: See TracTickets for help on using tickets.