Opened 9 months ago

Closed 8 months ago

#27077 closed defect (fixed)

Metadata is not displayed on top relays page

Reported by: irl Owned by: irl
Priority: Medium Milestone:
Component: Metrics/Relay Search Version:
Severity: Normal Keywords:
Cc: metrics-team Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

This includes relays/bridges published times and the onionoo version and build revision. Likely the problem is in the router.

Child Tickets

Change History (4)

comment:1 Changed 9 months ago by irl

Cc: metrics-team added
Owner: changed from metrics-team to irl
Status: newaccepted

Should be an easy fix.

comment:2 Changed 9 months ago by irl

Status: acceptedmerge_ready

Fixed in this commmit which I have merged already to my relaysearch-dev branch.

comment:3 Changed 8 months ago by karsten

Merged to metrics-web master.

comment:4 Changed 8 months ago by irl

Resolution: fixed
Status: merge_readyclosed
Note: See TracTickets for help on using tickets.