Opened 8 years ago

Closed 4 years ago

#2721 closed defect (worksforme)

Yoono + TorButton

Reported by: k1Do Owned by: mikeperry
Priority: Medium Milestone:
Component: Applications/Torbutton Version: Torbutton: 1.3.0-alpha
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points: 3
Reviewer: Sponsor:

Description

When I enable the Yonoo plugin's sidebar, I get this javascript error box with enabled Tor.

Torbutton Exception in sandbox evaluation. Date hooks not applied:
[Exception... "Illegal value" nsresult: "0x80070057 (NS_ERROR_ILLEGAL_VALUE)" location: "JS frame :: chrome://torbutton/content/torbutton.js :: anonymous :: line 3773" data: no]

I am not sure which plugin to blame.

Reproducable with version 1.3.1-alpha.

Child Tickets

Change History (4)

comment:1 Changed 8 years ago by mikeperry

Points: 3

comment:2 Changed 4 years ago by saint

The current version of Yoono for Firefox seems to work perfectly with Tor Browser v4.5.3.

comment:3 Changed 4 years ago by saint

Status: newneeds_review

comment:4 Changed 4 years ago by saint

Resolution: worksforme
Status: needs_reviewclosed

After discussing with arma, closing since it works for me (and the bug is older, so many code changes have happened on both sides since it was reported).

Note: See TracTickets for help on using tickets.