#27233 closed defect (duplicate)

Blog: Jump to correct page when a linked comment is not on the first page

Reported by: traumschule Owned by: hiro
Priority: Medium Milestone:
Component: Webpages/Blog Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Direct links to comments on another page than the first do not work.

Instead it should jump to the correct comments page to make the comment link work.

The comment for this link is on page 3: https://blog.torproject.org/blog/tor-browser-45-alpha-1-released#comment-79839

(Unfortunately this is quite hard to implement.)

Child Tickets

Change History (2)

comment:1 Changed 18 months ago by dcf

I think this is a duplicate of #22443. See comment:9:ticket:22443 and following. If it's possible to change the source anchor, then the workaround is to use the new permalink style: https://blog.torproject.org/comment/79839#comment-79839.

comment:2 Changed 18 months ago by traumschule

Resolution: duplicate
Status: newclosed

thanks, closing this. just an idea: Make the headline a link to the blog post. Otherwise it is hard to return from comments and send a link to others for example.

Note: See TracTickets for help on using tickets.